Sublime Text 2が「2.0.2」に

Pocket

先ほどSublime Text 2を起動しようとしたところ「expired」と表示され起動しませんでした。

st2expired
「このバージョンは終わった」というような意味らしいです。
そこでバージョンアップすることにしました。

次のサイトからファイルをダウンロードします。
Sublime Text - Download

sublime

Sublime Text 2の特徴の一つは多くのOSに対応していること。リストのマークを見るとどれをダウンロードすればよいか分かります。この例は「OS X」版を示しています。

普通にインストールしたところ、前の設定を維持して、バージョンアップされました。

[ 2013年7月14日 | カテゴリー: デジタル | タグ: ]

« | »

コメントを残す

メールアドレスが公開されることはありません。 * が付いている欄は必須項目です

送信してください。


タグ

カテゴリー

最近の投稿

最近のコメント

固定ページ

アーカイブ

stabucky

写真

メタ情報